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Cannot Find Page to Add Context Key

This troubleshooting article provides a solution for when a user is unable to find a specific page when attempting to add a Context Key.

Symptoms

The page needed to create a Context Key is missing from the search results in the Create Context Key dialog.

Possible Causes

The page was added using the Confluence Page creation option, resulting in a lack of Scroll Page ID.

Before You Begin

Before troubleshooting, we recommend you take a look at the points below:

  • Ensure that you have access to the Scroll Document where the page is located.

  • Familiarize yourself with the interface of the Document Manager.

Solution

As an attempt to resolve the issue, follow the steps below

  1. Navigate to the Document Manager of the affected Scroll Document.

  2. Click More document actions (•••)

  3. Select Advanced options

  4. Click Manage page groups

  5. Within the "Manage Page Groups" dialog, click Auto Group to add missing Scroll Page Ids to the pages in the document.

Alternative Solutions

If the issue persists after following the steps above, don’t hesitate to reach out to our support team for further assistance: help@k15t.com

Prevention Tips

To prevent the same issue from happening again, consider the following:

  • If possible, use the Organize Page Tree tool to add new pages to the document. This will add the required Scroll Page Ids to the newly created pages. For more information see: Organize Page Tree

  • Alternatively, make sure to run the Auto Group action prior to adding new Context Keys to your documentation. For more details, read: Assign Scroll Page IDs and Manage Page Groups

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